• Missa inte vårt lotteri som pågår under september månad.
    Det du behöver göra för att delta i lotteriet är att bidra med uppdateringar för en Husbilsplats.
    Läs mer här

12V TV på ny husbil, irriterande problem

F

F.d. 9869

Guest
Har stött på ett irriterande problem som jag inte råkat ut för tidigare.
Från förra husbilen hade jag en 12V TV över, en 22” full HD tv "Digihome".

Tyvärr är den lite för bred för denna bil, vilket gör att man inte kan stänga skåpet och det gillar jag inte.

Så jag påbörjade jakten efter ersättare.

Började med att testa från NetOnNet 12V Andersson TV. (Brandad TV, ser exakt ut som den jag har med knappar, fjärr osv, dock mindre ram).

Passade perfekt.. Men fungerade bara i 5 min.
Sedan gick den inte igång mer, körde jag den på Bilens 12V uttag, fungerade den.

Testar med min gamla TV, med 12V tv uttagen och det fungerar klockrent. Detta trots att det är i princip samma TV…
Samma kabel till båda TV, min och Andersson Tvn.

Åker till NetonNet..
Får bytt Tvn till en ny. Jag passar även på att köpa en ny 12V kabel som tillhör dessa tv…

Kommer hem, testar. SAMMA SAK, nu dock att 12v kontakten till TVN börjar bli varm och det luktar bränt.
Detta tyder på att det är spänningsfall, och troligen tunna kablar någonstans?...

Min TV fungerar fortfarande som den skall i TV uttaget…

Surnar till, åker till netonnet och skickar tillbaka skiten. Får pengar tillbaka.

Åker till Elgiganten, säger jag skall ha en 12V TV.
Då får jag en DANTAX..

Säger att den är också brandad, det är samma TV som NetonNet säljer 500kr billigare och som jag redan själv har.
Den kommer troligen inte fungera… Men jag fick ju 30 dagars öppetköp så.

Skillnaden med denna DantaxTV var att det följde med en 12V kabel direkt i paketet, så man slapp köpa extra. Bra!

Okej, kör hem. Den passar precis, kanske någon mm bredare så det blir EXAKT på håret att det går att stänga TV luckan.

Fungerar… Fungerar,… Men efter 10 min, släcks den och samma sak som Andersson...

Testar med min, och har kört med den idag ca 2-3h utan problem.

Jag förstår inte vad problemet är, men jag är trött på det.

Min TV drar 31W.. Dantax och Andersson från NetOnNet drar också 31W…

Är det fel på bilen?, eller är det fel på 3st TV apparater som varit helt nya?
Bilen är en helt ny Dethleffs...

I morgon kommer jag åka och lämna tillbaka Dantax TV hos Elgiganten.
Jag betalar gärna mer, men det finns ju inte fler att hitta?
Köper gärna en Philips, Grundig, Samsung... Bara det fungerar.

Den jag har som fungerar är brandad: Digihome, det finns flera som är samma elektronik.
DigiHome, Dantax, Akai, Andersson, GoCamp, Luxor, är bara några utav de jag hittat som har samma elektronik. Troligen något billigt från Kina.


Någon som varit med om liknande?,
Varför fungerar min och inte de andra.. Begriper inte.

Någon som vet var man kan köpa en Kvalitets TV?, Gärna UTAN DVD... Men Full HD och USB portar.

Tacksam för alla tips man kan få, känner mig frustrerad över att det skall vara så svårt att hitta kvalitets grejjor som bara fungerar direkt utan klabb.

Mvh Andy
 

kenjon

HBK Medlem
Inlägg
1.645
Kommun
Karlskoga
HBK-Nr
9408
Medlemskap
2021
så står det om den tv
Ökad spänningstolerans
En TV som är anpassad för 12 V klarar vanligtvis en spänning på upp till 12,5 V. För att klara av eventuella högre spänningar så har LTC LED en spänningstolerans mellan 9-16 V. På detta sätt undviks en kraftig ökning som normalt sett skulle förstöra din TV.
Upp till 12,5 V håller jag inte med om, så snåla är de nog inte. Man brukar räkna med 10-15 % överspänning vid konstruktionen. Men det är för lite för fordonsbruk. Jag kör själv med LTC.
 

brzi1973

HBK Medlem
Inlägg
12
Kommun
Herrljunga
HBK-Nr
29050
Medlemskap
2021
Hej
Har LTC TV med dvd och det fungerar lysande men när jag använder vatten i husbilen försämras bilden så länge vattenpumpen är på för att bygga upp trycket i systemet. Tv är ett år och jag har två st i bilen och båda påverkas samtidigt.
Tips på vad det kan vara för fel?
 

JANKRO

HBK Medlem
Inlägg
4.175
Kommun
Norrköping
HBK-Nr
854
Medlemskap
2023
Hejsan, bara en tanke som dyker upp. Vad för sorts antenn har du. Om du har en antenn med antennförstärkare som är troligt så kan det ev. vara något som krånglar där. Kanske spänningsfall när pumpen går kanske en ren störning som går in elektriskt i antenndelen. Pumpar funkar på olika sätt möjligt att den helt enkelt stör antennen/signalen.
Får du fyrkantspixlar i bilden som störning eller händer något annat.

M.v.h. JANKRO.

Ps. har du störningen även om du tittar på en DVD film.
 

brzi1973

HBK Medlem
Inlägg
12
Kommun
Herrljunga
HBK-Nr
29050
Medlemskap
2021
Hejsan, bara en tanke som dyker upp. Vad för sorts antenn har du. Om du har en antenn med antennförstärkare som är troligt så kan det ev. vara något som krånglar där. Kanske spänningsfall när pumpen går kanske en ren störning som går in elektriskt i antenndelen. Pumpar funkar på olika sätt möjligt att den helt enkelt stör antennen/signalen.
Får du fyrkantspixlar i bilden som störning eller händer något annat.

M.v.h. JANKRO.

Ps. har du störningen även om du tittar på en DVD film.
Tack! Bra ide. Jag testar dvd nästa gång och störning består av fyrkantspixlar. Har ingen koll på vilken antenn jag har, tror det är rundstrålande med en box som är kopplad till 12v......och riktig dålig eftersom jag kan knappt få in några kanaler. Får jag in 1 och 2:an så fungerar inte 6:an t ex.
 
Toppen