Trådlös backkamera

Tråd startad i 'Elförsörjning' av Annar, 12 Augusti 2019.

  1. Annar

    Annar HBK Medlem

    Inlägg:
    306
    Kommun:
    Höganäs
    Medlemskap:
    2020
    HBK-Nr:
    22720
    Problem med trådlös backamera. Fungerar fint med tändningen på men så fort motorn startas så slocknar skärmen Någon som vet?
     
  2. Nils & Birgitta

    Nils & Birgitta HBK Medlem

    Inlägg:
    957
    Kommun:
    Helsingborg
    Hemsida:
    Medlemskap:
    2020
    HBK-Nr:
    2234
    Ingen ström till enheten!
     
  3. Annar

    Annar HBK Medlem

    Inlägg:
    306
    Kommun:
    Höganäs
    Medlemskap:
    2020
    HBK-Nr:
    22720
    Tack för svar, men den fungerar fint när motorn inte är i gång. Så ström måste finnas, finns det något vi missat när det gäller strömmen? vänligen annar
     
  4. STACT

    STACT HBK Webb Admin medlem

    Inlägg:
    6,257
    Kommun:
    Mark
    Medlemskap:
    2020
    HBK-Nr:
    1168
    Det är inte så att strömmen tas från innerbelysningen?
    Ibland är ju den tänd tills bilen startats, varpå den släcks.
    Mät strömmen in till enheten när bilen är igång.
     
  5. cgwik

    cgwik HBK Medlem

    Inlägg:
    204
    Kommun:
    LillaEdet
    Medlemskap:
    2020
    HBK-Nr:
    22742
    Kolla så att minus är kopplad till riktig jord. Det kan nog finnas någon kabel som ser ut att ha jordspänning när motorn är avstängd men som blir 12 V när motorn startas.

    /CG
     
  6. Annar

    Annar HBK Medlem

    Inlägg:
    306
    Kommun:
    Höganäs
    Medlemskap:
    2020
    HBK-Nr:
    22720
    Vi har kollat tipsen vi fått och mycket till. Har försökt med kabel i stället för trådlös, har ställt hela kittet på ett bord utanför bilen, i sängkammaren och dragit nya jordkablar där de verkat svaga. Kameran och bildskärmen fungerar utmärkt tills vi startar bilen. Då hjälper inget. Vi är helt konfysa. Varifrån kommer störningen som stör ut hela bilden, skärmen blir svart. Någon som har varit med om något liknande och rett ut det?
     
    Sonja Torekov gillar detta.
  7. MaJe

    MaJe HBK Medlem

    Inlägg:
    306
    Kommun:
    Uppvidinge
    Medlemskap:
    2020
    HBK-Nr:
    15405
    Har det startat plötsligt (dvs fungerat tidigare)? Har ni börjat använda någon laddare eller adapter som startar när tändningen slås på som kan störa ut bilden? Har både skärmen och kameran ström när bilden försvinner låter det ju onekligen som en störning om inte någon av enheterna är känslig för spänning över 12v och slår av pga det när generatorn laddar?
     
    Annar gillar detta.
  8. Weckman

    Weckman HBK Medlem

    Inlägg:
    324
    Kommun:
    Skövde
    Medlemskap:
    2022
    HBK-Nr:
    27473
    Inte så att du har DRL (Day rundning light) lampor på bilen.?
    Kan och brukar spöka med övrig elektronik i bilen...
     
    Annar gillar detta.
  9. Tommy o Merit

    Tommy o Merit HBK Medlem

    Inlägg:
    126
    Kommun:
    Mönsterås
    Medlemskap:
    2020
    HBK-Nr:
    25990
    Prova att mata kameran med eget bilbatteri för att se vad som händer när du startar bilen !
    Tommy
     
  10. Annar

    Annar HBK Medlem

    Inlägg:
    306
    Kommun:
    Höganäs
    Medlemskap:
    2020
    HBK-Nr:
    22720
    Tommy, det är det som är så svårt att fatta, vi kopplade hela enheten till ett externt batteri. Bilden blev förträfflig, men när vi startade försvann den. Hör till saken att vi även kopplade kameran till det externa batteriet, så ingen ström kom från bilen. Helt obegripligt. Jag har en gammal radiohandlare till hjälp. Han är en riktig uppfinnarjocke, men här går vi bet. Vi tackar för alla uppslag och letar vidare efter en lösning.
     
  11. Wickerman

    Wickerman HBK Medlem

    Inlägg:
    20
    Kommun:
    Göteborg
    Medlemskap:
    2020
    HBK-Nr:
    27933
    Vad är det för system? Har satt in ett antal olika
    modeller i mina bilar jag ägt och hade nått liknande problem om ja ej minns fel
     
  12. Adria810

    Adria810 HBK Intresserad

    Inlägg:
    10
    Kommun:
    Falun
    Kan man montera en trådlös backkamera fungerar dom tillräckligt bra idag ?
    Eller är det kabel som gäller till backkameran för att få en bra funktion
     
  13. muskatten

    muskatten HBK Medlem

    Inlägg:
    2,167
    Kommun:
    Malmö
    Medlemskap:
    2023
    HBK-Nr:
    6390
    Prova med att ha backen i när du startar.... Signalen försvinner normalt när man lägger i annan växel..... Lycka till
     
  14. Knut

    Knut HBK Webb Admin medlem

    Inlägg:
    17,693
    Kommun:
    Australien
    Medlemskap:
    2022
    HBK-Nr:
    994
    Er det kamera, skjermen eller kommunikasjonen som forsvinner? Kamera og skjerm mates med el fra forskjellige steder, kontroller spenningen inn på både kamera og skjerm. Hvilke frekvens benyttes for overføringen?
     
    bror.axelson, Montreal och Frank N gillar detta.
  15. Harehn

    Harehn HBK Medlem

    Inlägg:
    81
    Kommun:
    Södertälje
    Medlemskap:
    2020
    HBK-Nr:
    1743
    LED lampor kan ställa till med konstiga problem. Har du bytt någon lampa nyligen?
     
    Montreal gillar detta.
  16. Annar

    Annar HBK Medlem

    Inlägg:
    306
    Kommun:
    Höganäs
    Medlemskap:
    2020
    HBK-Nr:
    22720
    Trevligt att tråden fortsätter. Men själv har jag löst problemet genom att byta bil. I min nya Cartago fungerar backkameran förträffligt. Ps. Det var inte kameran som fick oss att byta till helintegrerad utan vinteråkningen. Det blev dragit fram i vår halvintegrerade!
     
    Klaus Möhrpahl gillar detta.
  17. suned

    suned HBK Medlem

    Inlägg:
    74
    Kommun:
    Falun
    Medlemskap:
    2021
    HBK-Nr:
    27248
    hej, lämna du problemet med bilen eller du tog med kameran
     
  18. Annar

    Annar HBK Medlem

    Inlägg:
    306
    Kommun:
    Höganäs
    Medlemskap:
    2020
    HBK-Nr:
    22720
    Den nya bilen hade en väl fungerande kamera monterat på fabriken. Fungerar toppen.
     

Husbilsklubben.se använder egna och tredjeparts cookies för att förbättra din användarupplevelse.