Termostat ALDE

Tråd startad i 'Värme/kyla i husbilen' av pcdara, 21 September 2019.

Taggar:
  1. pcdara

    pcdara HBK Medlem

    Inlägg:
    5
    Kommun:
    Kungsbacka
    Medlemskap:
    2019
    HBK-Nr:
    16497
    Termostaten klickar till och från i panelen i snabb följd....typ glapp.
    Någon som haft liknande problem?, pannan är en ALDE 3000.

    Mvh
    Daniel
     
  2. Björn & Lena

    Björn & Lena HBK Medlem

    Inlägg:
    1,307
    Kommun:
    Kungsbacka/Lefkas
    Medlemskap:
    2021
    HBK-Nr:
    14101
    Kolla spänningen, 230 Volt +/-, vid belastning?
     
    Montreal gillar detta.
  3. Wizard

    Wizard HBK Medlem

    Inlägg:
    4,154
    Kommun:
    Mark
    Medlemskap:
    2020
    HBK-Nr:
    5342
    Förmodar att det är när pannan går på el? För klen/lång kabel? När pannan slår till sjunker spänningen och reläet slår ifrån, spänningen ökar och reläet slår till osv.
     
    Montreal gillar detta.
  4. petterssonbj

    petterssonbj HBK Medlem

    Inlägg:
    1,039
    Kommun:
    Tibro
    Medlemskap:
    2020
    HBK-Nr:
    5111
    Har du en Calira laddautomat börjar reläet slå så då den har för låg spänning men då brukar även kylskåpet vilja gå över på gas
    Jag förmodar att du hör var klickandet kommer ifrån, då faller min teori.
     
  5. UffeA

    UffeA HBK Medlem

    Inlägg:
    150
    Kommun:
    Falkenberg
    Medlemskap:
    2019
    HBK-Nr:
    25368
    Hade det fenomenet på en tidigare husvagn där jag hade 3020 panna.
    Förklaringen från Alde var att sig Signalkabeln från pannan ut till termostaten låg nära en 230-kabel.
    Lösningen i mitt fall blev ett par filter från Alde som sattes på kontrollpanelen kretskort.

    Jag utgår ifrån att du inte har dessa problem med termostaten när du kopplar bort husbilens 230-matning?
     

Husbilsklubben.se använder egna och tredjeparts cookies för att förbättra din användarupplevelse.