Generell fråga Fiat stereo

Tråd startad i 'Husbilsdoktorn' av krister, 17 Mars 2019.

  1. krister

    krister HBK Medlem

    Inlägg:
    6
    Kommun:
    Kristinehamn
    Medlemskap:
    2019
    HBK-Nr:
    1097
    Kör Fiat Ducato-17 och har vid flera tillfällen fått felkoden ”code error” när jag slår på stereon. Efter några minuter växlar det till ” Please restart the system” hur nu det ska gå till.Vrider jag på och av tändningsnyckeln är allt normalt.Någon som känner igen felet och har en lösning?
     
  2. Lasseboy

    Lasseboy HBK Medlem

    Inlägg:
    1,020
    Kommun:
    Borås
    Medlemskap:
    2019
    HBK-Nr:
    11736
    Har Fiat en egen stereo? Eller är det ett annat märke? Vi har Keenwood i vår och innan et en Blaupunkt.
     
  3. krister

    krister HBK Medlem

    Inlägg:
    6
    Kommun:
    Kristinehamn
    Medlemskap:
    2019
    HBK-Nr:
    1097
    Den är köpt som Fiats original med TomTom navigator och backkamera i samma enhet, men vilken tillverkare har jag ingen aning om.
     
    Lasseboy gillar detta.
  4. Knut

    Knut HBK Webb Admin medlem

    Inlägg:
    17,200
    Kommun:
    Australien
    Medlemskap:
    2022
    HBK-Nr:
    994
    Fiat og Iveco har egne multimedia enheter som opsjon, helt umulig å finne hvilken produsent de benytter for disse. I vår Iveco lastbil sitter det en Iveconnect enhet med IGO Navigator som standard. For Fiat Ducato så er orginalen Uconnect som benytter Here Navigator. Ser ut til at Uconnect kommer fra Chrysler.
     
  5. bossebagare

    bossebagare HBK Medlem

    Inlägg:
    124
    Kommun:
    Hässleholm
    Medlemskap:
    2019
    HBK-Nr:
    8546
    Har fått liknande symtom efter vinter uppehållet,plus att stereon den tjuvstartar ibland.
     
  6. krister

    krister HBK Medlem

    Inlägg:
    6
    Kommun:
    Kristinehamn
    Medlemskap:
    2019
    HBK-Nr:
    1097
    Vi får nog leva med felet, jag har dessutom bytt ut hela enheten och har ändå kvar felet.Läste på ett engelskt husbilsforum om samma symtom,där kunde felet försvinna när ljuset slogs på ?
     
  7. Tina o Peter

    Tina o Peter HBK Medlem

    Inlägg:
    46
    Kommun:
    Göteborg
    Medlemskap:
    2019
    HBK-Nr:
    14161
    Vanligt feł. Slå av och på tändningen några gånger så brukar det funka.
     
  8. PeterK

    PeterK HBK Medlem

    Inlägg:
    3,656
    Kommun:
    Köping
    Medlemskap:
    2019
    HBK-Nr:
    14860
    ifall det är en Uconnect som head unit
    När min uconnect i min Chrysler300 fick spel, så lyfte jag ur säkring 19 i några sek.
    sen funkerade allt som vanligt igen.
    Alltså en såkallad Norsk omstart ;)
     
  9. JuHol

    JuHol HBK Medlem

    Inlägg:
    77
    Kommun:
    Ulricehamn
    Medlemskap:
    2019
    HBK-Nr:
    26826
    Har ni fått ordning på era Uconnect?
     

Husbilsklubben.se använder egna och tredjeparts cookies för att förbättra din användarupplevelse.