Svagt tryck i toalett (Dometic CTLP 3110)

vojma

HBK Intresserad
Inlägg
2
Kommun
Piteå
Efter vinterförvaringen upptäcker jag nu - tre dagar innan semesterresan börjar - att toaletten inte har tillräckligt bra tryck.

Trycket i kök och handfat är fullgott.

Var sitter pumpen i en sån toalett?
 

JANKRO

HBK Medlem
Inlägg
3,577
Kommun
Norrköping
HBK-Nr
854
Hej, kan vara något annat men två gissningar. Kan vara lite olika på modell och om du har dränkpump eller tryckpump i bilen.
1. Magnetventilen som öppnar spolningen till toan öppnar inte helt, men kanske inte så troligt fel.
2. Det brukar/kan finnas en strypning typ en plastplugg med ett mindre hål borrat i mitten som funkar som lite strypning av vattenflödet till just toasplningen. Den skall i så fall vara instoppad i en slang troligen nära toaletten och magnetventilen som öppnar när man trycker på spolning. Där är det störst möjlighet att lite skräp eller avlagringar har lagt sig och hindrar flödet.

M.v.h. JANKRO.
 
Senast ändrad:

Bettan o Einar

HBK Medlem
Inlägg
197
Kommun
Knivsta
HBK-Nr
7470
Vet inte hur det ser ut på just den modellen.
Vi har en Thetford C260 och där sitter det ett filter innan magnetventilen.

Hälsar

Bettan o Einar
 

JANKRO

HBK Medlem
Inlägg
3,577
Kommun
Norrköping
HBK-Nr
854
Hej ett tillägg.
Jag ser att du skrev "var sitter pumpen i sån toalett".
Mest troligt är väl att svaren ovan stämmer men om du har en äldre bil med en viss variant av C3 toalett i, och du fyller spolvattnet separat i toaletten vid kassettluckan ?... Så får du bända upp den nedsänkta toapappershållaren på toaletten. Då kommer du ner i spolvattenutrymmet och där ser du pumpen.
Men då stämmer inte din info om nummer på din toa.

M.v.h. JANKRO.
 
Senast ändrad:

Larsigve

HBK Intresserad
Inlägg
2
Kommun
Gällivare
Ev flottörfel

Hej

Hade problem med dometic toan som inte ville spola på vår Burstner i890 från 2013. Köpte HB'n förra
året. Allt fungerade fint förra året men nu så spolades inget vatten. Dock gick vattenpumpen.

Började felsökningen med det uppenbara - säkringen, den var på 7,5 A och var hel, bytte dock till en
10 A då det var vad användarhandboken sa. Dock 7,5 A vid elblocket (EBL 220)??
Nästa steg var att kolla Volt'en vid magnetventilen. Mätte den till 11,67 V, vilket borde fungera.
Tog därefter bort sittring mm med plastkniv, vid triangelmärken på plastring under sittringen, bara
bända ut lite försiktigt medan jag pressade ringen uppåt.

Väl där var det bara att skruva av spolringen med alla små hål vattnet ska komma ur - förkalkning kan vara felet. Kopplade bort inkommande vatten (via klämman) och provade att spola, fungerade fint, vatten kom ut slangen utan problem, således inget fel på (säkring,) strömförsörjning, magnetventil. Således spolringen - men vad?

En snabb koll visade att hålen inte var igenkalkade. Vad finns just där inkommande vattenslang ansluts? Jo, någon form av flottör, som ska skjuta i botten av vattentrycket och därmed släppa in vatten i spolringen. Den hade under vinterförvaringen fastnat i "blockera" läge. Lite varmvatten och diskmedel samt lite in och ut övningar så fungerade flottören perfekt.

Det var sedan bara att montera tillbaka allt och nu spolar dometic toan perfekt.

Skriver detta då jag själv inte hittade något om detta fel på internet. Ska tänka på flottören till nästa
säsong ifall toan inte vill spola eller spolar dåligt.
 
Toppen