Kyl går ej på 12 V

Deblenh

HBK Medlem
Inlägg
225
Kommun
Linköping
HBK-Nr
25493
Hej,
Upptäckte att kylen i Solifern (Lmc) T721 (2013) inte går på 12 v under körning. Med bilen igång och trycker på 12-knappen (batterikon) så drar felindikeringen igång. Kylen är ett Dometic högt skåp med kyl/frys/ugn. Jag har kollat säkringar och anslutningar i luckan. De ser ut att sitta på plats. Vad jag förstått är det D+ som ska ge 12V för att dra igång kylen. Finns något annat värt att kolla? Har ingen multimeter här o nu. För övrigt bör väl en reparation gå på den 12-månadersförsäkring vi fick vid köpet i augusti. Alternativt på bilens försäkring. Brukar det vara avsäkrat i kylen? Var?
 

Bilagor

carsten

HBK Medlem
Inlägg
781
Kommun
Båstad
HBK-Nr
792
Sv: Kyl går ej på 12 V

I vår Hymer sitter en 20 A säkring även vid startbatteriet, fick byta den igår efter ett tickande i relärt som sitter på baksidan av kylskåpet eller bakom gallret på utsidan om du så vill...
 

Deblenh

HBK Medlem
Inlägg
225
Kommun
Linköping
HBK-Nr
25493
Sv: Kyl går ej på 12 V

I vår Hymer sitter en 20 A säkring även vid startbatteriet, fick byta den igår efter ett tickande i relärt som sitter på baksidan av kylskåpet eller bakom gallret på utsidan om du så vill...
Aha! Ja det ska jag kolla! Det är ju förstås logiskt att kylen går på startbatteriet.
 

Deblenh

HBK Medlem
Inlägg
225
Kommun
Linköping
HBK-Nr
25493
Sv: Kyl går ej på 12 V

I vår Hymer sitter en 20 A säkring även vid startbatteriet, fick byta den igår efter ett tickande i relärt som sitter på baksidan av kylskåpet eller bakom gallret på utsidan om du så vill...
Tack för hjälpen! Det var en 10A säkring på batteriet. Nu funkar det. Otroligt bra forum med kunniga medlemmar!
 

Deblenh

HBK Medlem
Inlägg
225
Kommun
Linköping
HBK-Nr
25493
Sv: Kyl går ej på 12 V

10A måste varit fel värde. Den gick efter en stund igen. Satte dit en 20A och funkade under ett par timmars körning.
 
Toppen