Kopplingsschema Lithiumsystem

harley01

HBK Medlem
Inlägg
141
Kommun
Skara
HBK-Nr
14702
Jag läste en tråd om lithiumbatteri och diverse lösningar runt detta , bland annat så fanns det lite olika förslag på hur detta kunde göras.
Det fanns även ett eller två kopplingsscheman i tråden , jag skulle vilja hitta dom igen.
Om någon har någon gissning på vad jag syftar på så tar jag gärna emot förslag. Jag tror dom låg inbäddade/länkade i en annan tråd när jag såg dessa.
 

Dick

HBK Medlem
Inlägg
14
Kommun
Västerås
HBK-Nr
11377
Hej Sören!

Var kanske mitt schema i JAndersB tråd "Lithium OCH blybatterier" (inlägg 14 och 16) som du tänker på.
Såg för övrigt att du ställde en fråga/undring till Anders i inlägg 12.

Jag har gjort denna installation och det fungerar precis så bra som Anders har beskrivit i denna och andra trådar.

Har dock fått gjort följande fyra ändringar av min installation jämfört med schemat i tråden för att få önskad funktion. Har inget uppdaterat schema att bifoga tyvärr.

1. Temperatursensorn som jag hade anslutit till P1 och P2 på shunten har jag tagit bort.

2. P1 på shunten ansluts mot den lilla plusfördelningen med tre säkringar med en 0,1 A:s säkring.

3. P2 på shunten ansluts mot pluspolen på startbatteriet med en 0,1 A:s säkring (kopplat in den på S1+ på Votronics VBCS-laddare och säkringen nära S1+ uttaget).

4. Kabeln från Votronics VBCS-laddare uttag SS+ har jag flyttat från litiumbatteriet pluspol (B1+) till vänstra uttaget på batteriomkopplaren (samma elektriska punkt som är ansluten mot uttaget ”In” på batteriskyddet SPB-220 och 60 A:s säkringen).

Hoppas detta hjälper dig framåt.
 

Dick

HBK Medlem
Inlägg
14
Kommun
Västerås
HBK-Nr
11377
Hej igen Sören!

Missade en justering som jag också gjorde vid min installation och det var efter Anders kommentar i sitt tråd (inlägg 17) "jag ser ju blybatteriet enbart som en buffert så ej kopplat över shunt" att koppla B2 minus direkt till minusfördelningen och ej till "In" på shunten.

Om du vill så kan jag efter helgerna PDF:a mitt justerade kopplingsschema och lägga in det i din tråd.
 

JAndersB

HBK Medlem
Inlägg
1,174
Kommun
Portugal
HBK-Nr
233
Skoj att höra Dick. Fricampar själv just nu i primärt norska fjällvärlden, sedan en vecka.

Jag har bytt ut Victron BMV702 mot en 712 nu och låter spänningen på buffert(start i Victron)batteriet styra reläet. Vid över 13,8v kopplas Li-banken bort och vid 12,6v kopplas den på igen.
 

harley01

HBK Medlem
Inlägg
141
Kommun
Skara
HBK-Nr
14702
Hej igen Sören!

Missade en justering som jag också gjorde vid min installation och det var efter Anders kommentar i sitt tråd (inlägg 17) "jag ser ju blybatteriet enbart som en buffert så ej kopplat över shunt" att koppla B2 minus direkt till minusfördelningen och ej till "In" på shunten.

Om du vill så kan jag efter helgerna PDF:a mitt justerade kopplingsschema och lägga in det i din tråd.
Det tar jag tacksamt emot , God Jul....
//Sören
 

harley01

HBK Medlem
Inlägg
141
Kommun
Skara
HBK-Nr
14702
Hej Sören!

Var kanske mitt schema i JAndersB tråd "Lithium OCH blybatterier" (inlägg 14 och 16) som du tänker på.
Såg för övrigt att du ställde en fråga/undring till Anders i inlägg 12.

Jag har gjort denna installation och det fungerar precis så bra som Anders har beskrivit i denna och andra trådar.

Har dock fått gjort följande fyra ändringar av min installation jämfört med schemat i tråden för att få önskad funktion. Har inget uppdaterat schema att bifoga tyvärr.

1. Temperatursensorn som jag hade anslutit till P1 och P2 på shunten har jag tagit bort.

2. P1 på shunten ansluts mot den lilla plusfördelningen med tre säkringar med en 0,1 A:s säkring.

3. P2 på shunten ansluts mot pluspolen på startbatteriet med en 0,1 A:s säkring (kopplat in den på S1+ på Votronics VBCS-laddare och säkringen nära S1+ uttaget).

4. Kabeln från Votronics VBCS-laddare uttag SS+ har jag flyttat från litiumbatteriet pluspol (B1+) till vänstra uttaget på batteriomkopplaren (samma elektriska punkt som är ansluten mot uttaget ”In” på batteriskyddet SPB-220 och 60 A:s säkringen).

Hoppas detta hjälper dig framåt.
Ja precis den tråden är det , tackar
 

Dick

HBK Medlem
Inlägg
14
Kommun
Västerås
HBK-Nr
11377
Hej igen Sören!

Här kommer mitt justerade kopplingsschema.

Nedan några kommentarer:

1. Dioden parallellt med 300 A:s reläspole har jag monterat som säkerhet för elektroniken i BMV-712. Det är troligen överkurs då larmreläet i BMV enligt manualen är ett bistabilt relä med potentialsfri kontakt (och därmed troligen inte någon transistorstyrkrets).

2. Lysdioden, som också ligger parallellt med 300 A:s reläspole, lyser när detta relä är draget och indikerar att litiumbatteriet är anslutet till förbrukning/batteriladdare.
Statusen på reläkontakten i BMV (som styr 300 A:s relät) kan man i och för sig se i 13. Relay state eller i appen (VictronConnect), men med lysdioden är det enklare för att få en snabb överblick om relät är draget eller inte.

3. EBL:n har jag ännu inte modifierat, så den används lika som tidigare men förutom att 20 A:s säkringen för laddkretsen är urtagen och jag har inte heller EBL:n anslutet mot nätet (stickproppen urtagen).

Lycka till med din installation.

 

Bilagor

PeterK

HBK Medlem
Inlägg
4,220
Kommun
Köping
HBK-Nr
14860
Hej igen Sören!

Här kommer mitt justerade kopplingsschema.

Nedan några kommentarer:

1. Dioden parallellt med 300 A:s reläspole har jag monterat som säkerhet för elektroniken i BMV-712. Det är troligen överkurs då larmreläet i BMV enligt manualen är ett bistabilt relä med potentialsfri kontakt (och därmed troligen inte någon transistorstyrkrets).

2. Lysdioden, som också ligger parallellt med 300 A:s reläspole, lyser när detta relä är draget och indikerar att litiumbatteriet är anslutet till förbrukning/batteriladdare.
Statusen på reläkontakten i BMV (som styr 300 A:s relät) kan man i och för sig se i 13. Relay state eller i appen (VictronConnect), men med lysdioden är det enklare för att få en snabb överblick om relät är draget eller inte.

3. EBL:n har jag ännu inte modifierat, så den används lika som tidigare men förutom att 20 A:s säkringen för laddkretsen är urtagen och jag har inte heller EBL:n anslutet mot nätet (stickproppen urtagen).

Lycka till med din installation.
Hej Dick,

Jag bygger om till LFP batteri som bobatteri.
Jag har en EBL119,
Jag tänkte bara ta ur säkringen för laddning,
Bör jag även ta ur 230V kontakten?
varför isåfall?
 
Senast ändrad:

Dick

HBK Medlem
Inlägg
14
Kommun
Västerås
HBK-Nr
11377
Hej Peter,

Följer din tråd och det är intressant med lite olika infallsvinklar och produkter.

I mitt fall blev det bara så att jag tog ut både säkringen och 230V:s kontakten, i väntan på modifieringen av EBL:n (som jag ännu inte gjort).
Allt fungerar utan 230 V till EBL vad jag kan se, utom att jag inte får indikering på min panel ovan bodelsdörren att 230 V är anslutet (en lysdiod tänds).
Men det gör inget då indikering 230 V anslutet syns på Alde-panelen.
Laddningen till startbatteriet får jag inte heller därmed från EBL, men i mitt fall laddas startbatteriet via VBCS:n. Har flyttat 16 mm² + och - kabel från EBL till VBCS.

Kan inte svara på din fråga om du bör ta ur 230 V:s kontakten, och i så fall varför. Bara hur jag gjort.

Lycka till med din installation.

//Dick
 

PeterK

HBK Medlem
Inlägg
4,220
Kommun
Köping
HBK-Nr
14860
Hej Dick, tack för ditt svar, jag kan se att laddningen upphör ifall jag drar ur dess säkring på 20A, jag testar att ha 230V anslutningen kvar
 

Dick

HBK Medlem
Inlägg
14
Kommun
Västerås
HBK-Nr
11377
Hej Peter,
Skriv gärna och berätta om dina erfarenheter senare i din installation, om hur det fungerar med EBL:n ansluten till 230 V.
 
Toppen