Effekttapp/bludder vid gaspådrag

Tråd startad i 'Husbilsdoktorn' av Pelle61, 18 November 2017.

  1. Pelle61

    Pelle61 HBK Medlem

    Inlägg:
    93
    Kommun:
    Lerum
    Medlemskap:
    2019
    HBK-Nr:
    12185
    Chassiefabrikat: Renault
    Chassiemodell: Master
    Chassietyp: ALKO AMC
    Motortyp: Dci 130
    Årsmodell Chassie: 2005
    Husbilsfabrikat: Burstner
    Husbilsmodell: Delfin T700
    Husbilstyp: Halvintegrerad
    Årsmodell Husbil: 2005
    Ämnesområde: Motor
    När bilen inte använts på ett tag och man ska iväg, har det senaste gångerna varit problem med gången i motorn. Om man drar på växlarna (lugn acceleration) eller accelererar hårdare börjar motorn "bluddra" och missa. Detta redan under 3000 rpm. Väldigt kort kan motorvarningslampan och "Stop" tändas för att genast slockna när man släpper av på gasen. Hittills har problemet försvunnit när man åkt runt 10-15 mil och då går bilen perfekt och man kan dra långt på växlarna igen eller accelerera hårdare igen exempelvis vid påfarter etc. Har fått för mig att första gången det hände var efter en flaska STP injection trimmer och i mina funderingar finns tankar om smuts som lossnat och hamnat i bränslefiltret. Kan det stämma, är det någon som varit med om samma sak eller finns det t om någon som vet vad det är för fel?

    Tacksam för funderingar och tips!
     
  2. Per-Åke

    Per-Åke HBK Medlem

    Inlägg:
    171
    Kommun:
    Skövde
    Medlemskap:
    2019
    HBK-Nr:
    4819
    Hade felet varit ett täppt bränslefilter borde den inte fungerat felfritt efter blivit ordentligt varmkörd. Den borde reagerat lika som direkt efter start.

    Kolla på bränslefiltret, det brukar finnas ett fält med färger som visar om det är dags att byta för det är täppt.

    Per-Åke
     
  3. Pelle61

    Pelle61 HBK Medlem

    Inlägg:
    93
    Kommun:
    Lerum
    Medlemskap:
    2019
    HBK-Nr:
    12185

    Tack för svar! Jag har nu bytt filter men har inte haft möjlighet att provköra. Den kan ju stå ett tag utan att felet återkommer, vi var för en månad sedan på tvåveckorsresa Tyskland-Belgien-Frankrike-Holland-Danmark utan att det dök upp efter att ha stört oss i 15 mil efter vi startat från Gtb. Då hade den stått still c:a en månad. Vi gjorde uppehåll på ett eller ett par dygn under resan

    Det bortbytta filtret var svart upp till ungefär halva, resten såg schysst ut. Tror INTE jag såg någonstans att jag ska kunna se filtrets status utifrån.

    Tyckte att filtret lät som en bra förklaring annars när man tänker igenom bränslesystemet (tank, ledning, pump, filter osv). Sedan det först uppstod har jag tankat på flera platser med ett par olika mackmärken förutom mitt vanliga Preem.

    Vad kan man tänka sig fler för felkällor att det inte går att varva över 2300-2500 rpm och som sedan kan försvinna?
     
  4. JANKRO

    JANKRO HBK Medlem

    Inlägg:
    3,454
    Kommun:
    Norrköping
    Medlemskap:
    2019
    HBK-Nr:
    854
    Hejsan, helt utan någon större utredning och osäkert. Men det skulle ev. kunna vara ett insprutningsmunstycke som kärvar mekaniskt eller glappar elektriskt som bråkar eftersom det verkar bli värre vid längre stillestånd.
    Eftersom det märks mest vid högre varv så borde kanske kärvt munstycke som inte hinner med vara mest troligt av de två.
    Som sagt en ren gissning men kanske en annan väg att kolla upp lite.
    Frågan är ju också varför det "alltid" blir bra efter uppåt 10 mil eller mer.

    Lite svårt att känna kanske, men om ett munstycke bråkar så missar ju bilen "bara" på en cylinder. Men om den får snålt med bränsle så är det ju alla cylindrar som småbråkar lite i stället.
    Om ett munstycke bråkar så kan man ju rätt lätt kolla upp vilket. Jag vill dock inte rekommendera något som ex. att koppla bort ett i taget elektriskt för att känna på vilken cylinder som då den ojämna gången försvinner. Vid fel cylinder blir ju bilen svagare men den bråkande cylindern märks ju fortfarande av.
    Vid rätt cylinder så slutar den ryckiga gången men bilen går ju skapligt jämnt fast lite slött på de tre som är ok.

    Som sagt absolut inget jag kan rekommendera dig att göra för man vet tyvärr inte alls hur datorn och felmeddelanden reagerar på olika bilar och fabrikat. Det funkade bra förr i tiden innan bilarna blev för (mycket :p:) intelligenta.

    M.v.h. JANKRO

    Ps. Det skulle ju även ev. kunna vara att själva bränsletrycket är på gränsen, men frågan är ju även här varför det blir bra/bättre efter 15 mil.
     
  5. Pelle61

    Pelle61 HBK Medlem

    Inlägg:
    93
    Kommun:
    Lerum
    Medlemskap:
    2019
    HBK-Nr:
    12185
    Stort tack för ett innehållsrikt och bra svar! Jag kanske ska koppla på odb-läsaren och se om något fel loggats i minnet i ECUn? Annars får jag kanske leta någon som är duktig på diesel. På sätt och vis tråkigt med intermittent fel, man kan ju slå sig i backen på att den är OK om man lämnar in den :)
     
  6. JANKRO

    JANKRO HBK Medlem

    Inlägg:
    3,454
    Kommun:
    Norrköping
    Medlemskap:
    2019
    HBK-Nr:
    854
    --------------------------------------------------------------
    Naturligtvis..... Finns väl inget annat att vänta sig :D.

    M.v.h. JANKRO.
     
  7. Wizard

    Wizard HBK Medlem

    Inlägg:
    4,056
    Kommun:
    Mark
    Medlemskap:
    2019
    HBK-Nr:
    5342
    Sådana fenomen kan uppstå då tankpumpen (lågtryckspumpen) lagt av. Speciellt då det är lite bränsle i tanken. Då orkar inte högtryckspumpen att suga upp bränslet utan kaviterar.
    Om du nu har ett sådant system så lyssna i bränslepåfyllningen om pumpen surrar när problemet uppstår.
     
    Göte J gillar detta.
  8. Pelle61

    Pelle61 HBK Medlem

    Inlägg:
    93
    Kommun:
    Lerum
    Medlemskap:
    2019
    HBK-Nr:
    12185
    Tack för tipset! Ska kolla hir det är konstruerat.
     
  9. Pelle61

    Pelle61 HBK Medlem

    Inlägg:
    93
    Kommun:
    Lerum
    Medlemskap:
    2019
    HBK-Nr:
    12185
    Tror jag löst det nu. Efter att kopplat ur/kopplat i kontakterna i motorrummet ett par gånger verkar nu felet vara borta. Kanske oxid i kontakten till luftmassemätaren? Kan verka logiskt iallafall. Tack för alla tips och för att ni tog er tid att svara!!:msn_thumbup:
     
    surtecruisers gillar detta.
  10. gundj

    gundj FD. HBK Medlem 2018

    Inlägg:
    832
    Kommun:
    Linköping
    Medlemskap:
    2018
    HBK-Nr:
    19657
    Jag hade ett liknande fel på min -10 Ducato.
    Det slutade med att EGR-ventilen fick bytas.
    Samtidigt byttes några torrspruckna vakumslangar.
     

Husbilsklubben.se använder egna och tredjeparts cookies för att förbättra din användarupplevelse.